Fork me on GitHub

The Webconverger 6.2 security release applies the APSB10-14 security update for the Adobe Flash Player. Patching numerous remote code execution bugs second to only Oracle!

Here are package differences between 6.1 and 6.2, which now adopts a new package list format.

Surprisingly this is the first update for almost 4 months. In its current (Debian Live lenny) design Webconverger has reached maturity as a piece of software. Another reason to deploy Webconverger for conservative institutions.

Download it from the German mirror or the Webconverger download mirror in California.

The md5sum incidentally is:

e2146a4342f263cf39c60809d049ae97  webc-6.2.iso