London Hackspace Webcam

The last 2 year key (7EEFD8EC) expired before I should have updated it, before it broke the builds with "WARNING: The following packages cannot be authenticated!"

Apologies for that. :/

Now we have a new key that expires in 5 years.

:r !wget -q -O /dev/stdout | gpg
pub  2048R/AB9E8DA9 2011-04-16 Webconverger Archive Automatic Signing Key <>
sub  2048R/B8E27CCA 2011-04-16 [expires: 2016-04-14]

The webconverger-archive-keyring package has been updated and so has the live-helper configuration.

This message comes from the London Hackspace.